Trouble Staying Connected to VC | Support | Forum

A A A

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

sp_Feed Topic RSS dirt
Trouble Staying Connected to VC
Topic Rating: 0 (0 votes) 
October 10, 2013
5:26 pm
si1entSASQUATCH
Member
Members
Forum Posts: 35
Member Since:
May 10, 2013
sp_UserOfflineSmall Offline

Good Evening Veterans,

 

I am currently having trouble playing on the Veterancraft sever due to this error: Internal Exception: java.net.socketexception: connection reset.  This has been a problem for the past 3 or 4 days now and I have been attempting to fix it, with no success. (Some of you may have seen me get on for like a minute or so at a time and then leave.  These were my attempts… and failures.  Each time I was kicked with the same error message).  I have been looking online for possible solutions and have tried most of them including: updating java, reinstalling minecraft, and allocating more memory to minecraft (which seem to be the most common fixes).  The weird thing is that I am having absolutely no trouble with any other server, which is frustrating because VC is the only serve on which I really want to play.  If anyone has a solution or an explanation why this would only happen on Veterancraft please reply to this post.

 

Respectfully

si1entSASQUATCH

 

p.s. I ran a ping test between my network and play.veterancraft.net and got the following stats:

--- play.veterancraft.net ping statistics ---

100 packets transmitted, 100 packets received, 0.0% packet loss

round-trip min/avg/max/stddev = 56.219/62.724/140.296/10.650 ms

October 10, 2013
11:01 pm
Emulated
Canada!
Member
Members


Staff Alumni
Forum Posts: 3206
Member Since:
February 1, 2012
sp_UserOfflineSmall Offline

I know this is going to sound stupid and baseline, but have you restarted your computer? I had something similar happen to me, and I tried everything as well, then I realized that my first step should have (and should always be) a quick restart. It worked like a charm.

Cheers, and hope it works,

PS. If it helps, on our end you're getting "disconnect.overflow". 

Anthony Hughes

#Vetra
October 19, 2013
1:05 pm
si1entSASQUATCH
Member
Members
Forum Posts: 35
Member Since:
May 10, 2013
sp_UserOfflineSmall Offline

Thanks Emulated, your post script really helped me identify the problem, which I believe is a bad (maybe corrupt) chunk somewhere in the northern part of my farm complex.  This seems to be the problem, because that is the only place that this error will occur.  Unfortunately I haven't found a cure for this problem (especially not one that I would be able to implement).  This bad chunk is located around -5544, -4925 (north of my main farm complex, where I was digging to put another structure).  

Respectfully,

si1entSASQUATCH

p.s. If anyone gets stuck in this area tp can save you if you use it as soon as you log back on to the server, for example I just /home bed and go back to a safe area away from the chunk.

October 19, 2013
8:30 pm
terrorisly
Colorado
Moderator
Members


Senior Mod


Viceroy
Forum Posts: 424
Member Since:
July 12, 2011
sp_UserOfflineSmall Offline

Your issue was not a corrupted chunk. You had a spawner there which was spawning unlimited amounts of mobs when you were in the area. The spawner crashed users that were in the area when enough mobs piled up. The issue has since been solved.

<3
Forum Timezone: America/New_York

Most Users Ever Online: 442

Currently Online:
21 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Emulated: 3206

ryanpitts: 1300

Dalferes: 746

Pherian: 660

Okarim: 594

Member Stats:

Guest Posters: 10

Members: 12977

Moderators: 3

Admins: 2

Forum Stats:

Groups: 8

Forums: 45

Topics: 6229

Posts: 27407

Newest Members: WillisGicle, MichaelSoR, FrankMoolo, WallaceThype, AndrewCloni, Galikhawicle, DadFem, AnkorAFutt, RogerLoome, Raymondunors, BarbaraFek, Anofautt, timepirapro, Hydraruzxpnew4afapede, MarkizAmact, MichaelDen, gdatetimepro, ChrisHek, Anifautt, BillyWheks

Moderators: terrorisly: 424, mudwog: 127, LightWarriorK: 2153

Administrators: meatbawllz: 2475, frelling: 3264