Possible Log Block problem | Support | Forum

A A A

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

sp_Feed Topic RSS dirt
Possible Log Block problem
Topic Rating: 0 (0 votes) 
March 18, 2014
9:42 pm
SlocumFamily2
Member
Members


Knight
Forum Posts: 223
Member Since:
January 13, 2014
sp_UserOfflineSmall Offline

2014-03-18_23.32.01.pngImage Enlarger2014-03-18_23.32.31.pngImage Enlarger

 

This is likely gonna sound like I am paranoid or just plain crazy....but....

Is there a hack out there for not getting detected in Log Block?

 

I just went to pick and plant my crops and I found a large patch of crops that had not been replanted.

That is not something I do.  I wouldn't replant everything around it...but not that patch.

So I got a shovel and did LB.

It showed the last time I touched that area was January 23.

That can't be right.

It also makes no sense, because if you log block crops all around it, it shows they were tended to in February several times.

It is basically not possible I would have ignored and not-replanted this one random section for two months.

I also had many (can't recall now 60-ish) diamond blocks go missing in February.  The LB showed only I had touched the chests.  But that made no sense because I know how many diamond blocks I had. 

 

Anyway...forgetting about the diamond...I am actually more puzzled by this wheat.  Not re-planting is simply not something I do.  Especially if I re-plant everything around it.

And as I look at the top screencap, I realize it has not logged anything since I created that part of the farm.  And I have harvested and re-planted many times since then.  The second screencap of the area immediately next to the weird plots show the frequency in which I was harvesting/planting.

 

Thoughts?

Cause I am really confused.

sp_PlupAttachments Attachments
March 18, 2014
11:31 pm
Emulated
Canada!
Member
Members


Staff Alumni
Forum Posts: 3206
Member Since:
February 1, 2012
sp_UserOfflineSmall Offline

I'm a tad more concerned that you had sixty diamond blocks go missing without reporting it.

In this instance, you just LogBlocked the dirt under the crops - not the block the crops occupied previously. Place a block where they were, and LogBlock it. It should show that your husband destroyed the crops.

Next time we're both online, please show me from where the diamond was stolen.

Anthony Hughes

#Vetra
Forum Timezone: America/New_York

Most Users Ever Online: 442

Currently Online:
22 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Emulated: 3206

ryanpitts: 1300

Dalferes: 747

Pherian: 660

Okarim: 594

Member Stats:

Guest Posters: 10

Members: 13141

Moderators: 3

Admins: 2

Forum Stats:

Groups: 8

Forums: 45

Topics: 6229

Posts: 27411

Newest Members: Anthonydusia, BlakeLox, OliverCeD, BillieHielm, SuzanVug, OscarBub, KarenLew, NancyFub, ChrisOpemo, EmilioRot, howardwiliams2, ArchieSmoor, Robertprums, Apofautt, RobertIcona, JohnnyKnima, frequency-drive.ru OVT01, JamesZoozy, Richardbouct, frequency-drive.ru DPI16

Moderators: terrorisly: 424, mudwog: 127, LightWarriorK: 2154

Administrators: meatbawllz: 2475, frelling: 3264