Help please: Updating to 1.8.4 issues | Support | Forum

A A A

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

sp_Feed Topic RSS dirt
Help please: Updating to 1.8.4 issues
Topic Rating: 0 (0 votes) 
May 29, 2015
6:35 am
SlocumFamily2
Member
Members


Knight
Forum Posts: 223
Member Since:
January 13, 2014
sp_UserOfflineSmall Offline

Trying to get ready for the update.

 

Back when 1.8 first came out I played offline, and on the temporary VC Minecraft server.  All was fine.

But I haven't played anything other than VC since about October.

 

Trying to play 1.8 offline now, and I can't launch it. 

After choosing my 1.8 profile, it seemed to update.

I press Play and it opens the Game Output tab...which is completely blank.
If I hit Play again, it looks like it is trying to do something for a sec...then just stays at that open Tab.  If I hit Play again, the same happens, and it seems this could go on indefinitely.

I have a screenshot attached of the Launcher Log saying the game couldn't launch.

I also attach a profile screenshot.

 

I re-downloaded and re-installed (but without deleting the previous) with the same results.

 

Can anyone help?Screenshot-16.pngImage EnlargerScreenshot-17.pngImage Enlarger

sp_PlupAttachments Attachments
May 29, 2015
6:45 am
LightWarriorK
Aelfheim, Arda
Moderator
Members


Viceroy


Senior Mod
Forum Posts: 2112
Member Since:
June 1, 2012
sp_UserOfflineSmall Offline

I don't know Java, so the first screenshot is jibberish.

But from the second screenshot, it seems you're using Forge and Optifine.

I would recommend running a clean, Vanilla version.  No mods.  See if you can start it that way.  If you can, you know the problem is your mods.  They either need updating or are incompatible.

If you still can't start 1.8 Vanilla, make sure your Java is up to date, then I'd recommend a cleaning out Minecraft.  Back up your worlds and screenshots and all of that sort of thing, then delete your /.minecraft folder.  Let the Launcher run and start up, as if you were a new player.  You can put your worlds and stuff back in once you've successfully started it up and closed it.

If that still doesn't work, then I'm out of ideas.  There may be more tech-savvy folks around here who may know more.

Good luck!

"Awake, oh man, and be wise." -Thoth
May 29, 2015
7:00 am
SlocumFamily2
Member
Members


Knight
Forum Posts: 223
Member Since:
January 13, 2014
sp_UserOfflineSmall Offline

Thanks for quick reply. I had Forge for Terrafirmacraft, but haven't played that in forever

I'll give those other ideas a shot.

Thanks.

May 29, 2015
7:27 am
SlocumFamily2
Member
Members


Knight
Forum Posts: 223
Member Since:
January 13, 2014
sp_UserOfflineSmall Offline

UPDATE

 

Full delete and re-install now allows me to play 1.8, but now I can't get into VC!!!

 

I did a new profile telling it to use version 1.7.9.  Didn't work -- but it did retrieve the VC icon pic even though it wouldn't connect to the server. 

So then I tried 1.7.10...didn't work either...can't connect message.

 

What the hades am I doing wrong now?

 

UPDATE TO THE UPDATE

Not quite sure why, but enabling all the snapshots, etc seems to now allow me in to VC.  But this make no sense to me..

 

Whatever.  As long as it works.

Dare I try Optifine install now?

May 29, 2015
2:04 pm
Braleth
Calgary, Alberta
Member
Members


Staff Alumni
Forum Posts: 246
Member Since:
October 13, 2014
sp_UserOfflineSmall Offline

From the look of your earlier screenshots, the issue is with the execution path you have manually specified for the Java Run Time Environment:

Image Enlarger

See the path in that error message? It ties directly into the manually specified execution path for the JRE in your Minecraft launcher profile: 

Image Enlarger

 

I would suspect something has changed on your PC (java install location/version/architecture) since you last made that profile I.E. you're running JRE8 now and not 7, or you're running a 64bit version instead of the 32bit version you're pointing at here (program files x86). Anyway, you can fire up Windows Explorer and confirm if that path is even correct and if the JRE7 binary (javaw.exe) is even present in said path. 

You final issue with a new 1.7.10 profile connecting to VC: I suspect your new 1.7.10 profile is still set to "use latest" version. Verify the profile has been changed to run the correct 1.7.10 version of the MC client:

Image Enlarger

 

Hope this is helpful!

May 29, 2015
2:36 pm
LightWarriorK
Aelfheim, Arda
Moderator
Members


Viceroy


Senior Mod
Forum Posts: 2112
Member Since:
June 1, 2012
sp_UserOfflineSmall Offline

See, now THERE is a man who knows Java. Smile

"Awake, oh man, and be wise." -Thoth
May 29, 2015
2:56 pm
SlocumFamily2
Member
Members


Knight
Forum Posts: 223
Member Since:
January 13, 2014
sp_UserOfflineSmall Offline

I have it working now...but it certainly isnt because I knew what I was doimg.

Java path change?  I wouldn't know how or why.  No idea how that path changed.

 

Thanks foe all the help!!!!!

Forum Timezone: America/New_York

Most Users Ever Online: 117

Currently Online:
12 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Emulated: 3206

ryanpitts: 1300

Dalferes: 746

Pherian: 660

Okarim: 588

Member Stats:

Guest Posters: 10

Members: 1854

Moderators: 3

Admins: 2

Forum Stats:

Groups: 8

Forums: 45

Topics: 6213

Posts: 27262

Newest Members: JassonHon, Silverchinspi, DiaShinna, Jennieen, DavidBen, Douglasvep, NastyaBachinova, Yeezys V2, AszqewrbLype, AshleyNak, Ronaldfautt, AllennGef, Aureliotip, RandallMunse, Wwzkqcso, Kellymam, Punnonskand, WilliamTar, ShirleyTast, AmurkaYAzz

Moderators: terrorisly: 424, mudwog: 127, LightWarriorK: 2112

Administrators: meatbawllz: 2475, frelling: 3221