Consistent Rubber-banding type lag. | Support | Forum

A A A

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

sp_Feed Topic RSS dirt
Consistent Rubber-banding type lag.
Topic Rating: 0 (0 votes) 
June 29, 2013
2:13 pm
ScriptKitt3h
Member
Members
Forum Posts: 6
Member Since:
June 16, 2013
sp_UserOfflineSmall Offline

Hey, Script here. I  just wanted to post this after seeing recently that many players, including myself, have been experiencing more and more severe lag on the server. I'd like to hopefully find out the cause and at the very least notify the support staff. 

Thanks!  

                                                  -ScriptKitt3h

June 29, 2013
6:42 pm
Malaklu
Member
Members
Forum Posts: 11
Member Since:
June 7, 2013
sp_UserOfflineSmall Offline

I have been having issues with this also, usually associated with someone logging in or out.

Forum Timezone: America/New_York

Most Users Ever Online: 442

Currently Online:
21 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Emulated: 3206

ryanpitts: 1300

Dalferes: 746

Pherian: 660

Okarim: 594

Member Stats:

Guest Posters: 10

Members: 12992

Moderators: 3

Admins: 2

Forum Stats:

Groups: 8

Forums: 45

Topics: 6229

Posts: 27407

Newest Members: Darrelmem, JefferyFlies, CharlieJap, Lauraslant, Gegistrasn, ArchiRom, Anufautt, Williamjuddy, Jasonmes, AnthonyNeamn, DouglasTapse, CharlesNus, grecusmot, Antfautt, AlbertZiz, WillisGicle, MichaelSoR, FrankMoolo, WallaceThype, AndrewCloni

Moderators: terrorisly: 424, mudwog: 127, LightWarriorK: 2153

Administrators: meatbawllz: 2475, frelling: 3264