Cannot build in shop area | Support | Forum

A A A

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

sp_Feed Topic RSS dirt
Cannot build in shop area
Topic Rating: 0 (0 votes) 
December 2, 2015
11:25 pm
tedisvet
The Netherlands
Member
Members
Forum Posts: 135
Member Since:
February 19, 2015
sp_UserOfflineSmall Offline

I have had this problem for some time now and I hoped the staff know the answer to my question.

I moved that shop around a few times, but I cannot build in the area of the shop. It looks like there is someone elses claim, but when I place a block, it instantly disappears without any kind of message. In the following picture are the details of the shop:

http://imgur.com/wpGQDKb

For some reason though, I can build within the bounds of this shop:

http://imgur.com/M4EWatr

I have no idea what is going on. I hope the staff can shed some light on this issue.

-Ted

"Pants? You mean leg prisons."

December 3, 2015
2:09 pm
JSchub
Kentucky, USA
Member
Members
Forum Posts: 50
Member Since:
May 12, 2015
sp_UserOfflineSmall Offline

You do own the claim that the shop is placed in?

December 3, 2015
8:01 pm
tedisvet
The Netherlands
Member
Members
Forum Posts: 135
Member Since:
February 19, 2015
sp_UserOfflineSmall Offline

Yep, I do own both shops.

"Pants? You mean leg prisons."

December 3, 2015
8:16 pm
LightWarriorK
Aelfheim, Arda
Moderator
Members


Viceroy


Senior Mod
Forum Posts: 2120
Member Since:
June 1, 2012
sp_UserOfflineSmall Offline

The problem, I believe, lies in that you are not the owner of the claim for that shop.  And although you have Trust and Manage perms, I seem to remember a conflict that can arise between claims and shops of different owners.

I believe frelling may know of a way to resolve the conflict, but I can't remember for the life of me.

"Awake, oh man, and be wise." -Thoth
December 3, 2015
8:42 pm
tedisvet
The Netherlands
Member
Members
Forum Posts: 135
Member Since:
February 19, 2015
sp_UserOfflineSmall Offline

Thanks for the response. Sadly this doesnt seem to be the issue, I have moved the shop to a spot that I have claimed myself, still the same problem occurs. A thing that I'd like to add is that I can break the blocks in the shop area, but I can not (re)place any.

"Pants? You mean leg prisons."

December 3, 2015
8:49 pm
LightWarriorK
Aelfheim, Arda
Moderator
Members


Viceroy


Senior Mod
Forum Posts: 2120
Member Since:
June 1, 2012
sp_UserOfflineSmall Offline

Solved.  Temporarily transferring ownership seems to have fixed the perms issue.

Thread Closed.

"Awake, oh man, and be wise." -Thoth
Forum Timezone: America/New_York

Most Users Ever Online: 117

Currently Online:
6 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Emulated: 3206

ryanpitts: 1300

Dalferes: 746

Pherian: 660

Okarim: 590

Member Stats:

Guest Posters: 10

Members: 2049

Moderators: 3

Admins: 2

Forum Stats:

Groups: 8

Forums: 45

Topics: 6216

Posts: 27305

Newest Members: effiesu1, Georgemaw, Richardwhoda, Carmensnich, delorispa3, samuelfp4, Reginabup, lizziewz1, lourdesln60, darylil4, Anthonytex, raymondns1, DmitrijJab, virgilvz11, pansybk60, ivanf16, CindyFap, PMaster, katinahx11, laurieib4

Moderators: terrorisly: 424, mudwog: 127, LightWarriorK: 2120

Administrators: meatbawllz: 2475, frelling: 3242